How can we help?




Follow

Enabling Global Search for webmail

Stewart -

PROBLEM

How do I enable Global Search for webmail?

ENVIRONMENT

  • atmail suite
  • atmail mailserver

CAUSE
Configure atmail mailserver to enable global search within the atmail suite webmail UI.

RESOLUTION

Atmail 8.7.xxx for on-premises installations introduces a new feature, Global Search.

When this feature has been enabled by an administrator, webmail users will be presented with a new option in the advanced search menu titled “Search all folders”.

When enabled, the search will be performed across all folders in the webmail user’s account, not just the folder the webmail user is currently in.

  1. Ensure you are running the latest version of atmail 8.7+.
    https://help.atmail.com/hc/en-us/articles/360046618914-atmail-8-7-UPGRADE-GUIDE
  2. Login to your atmail webadmin.  https://mail.yourdomain.com/admin/
    WebAdminLoginPage.png
  3. Go to Services Webmail settings Select a domain. Select the webmail domain that you wish to enable Global Search on, for example mail.yourdomain.com
    WebAdminServicesWebmailSettingsSelectDomain.png
  4. Locate Enable Global Search and toggle On. Scroll to the bottom and Save Settings
    EnableGlobalSearch.png
  5. Global Search is now enabled and ready for use. 
    SearchAllFolders.png

Comments


Contact our support team


+61 (7) 5357 6605       support@atmail.com