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Third Party Client - Known Migration Issue

Nathan Salt -

PROBLEM
In previous migrations we have noticed that some Third Party Clients (Outlook in particular) have removed local folders after migration.

ENVIRONMENT

  • atmail 7 cloud

CAUSE
These are caused by an issue with those Third Party Clients.

RESOLUTION

Required details

The easiest way to ensure local folders aren't removed is:

  1. Log into webmail and check that all folders showing in the Third Party Client are also in webmail.
  2. If there are folders in the Third Party Client that aren't in webmail:
  • Create a new folder in webmail called "Transfer"
  • Send/Receive or restart Third Party Client so that the new folder appears. NOTE: If using any version of Outlook you may have to subscribe to the newly created folder via IMAP. Instructions for this will depend on your version of Outlook.
  • Drag the local folders into the "Transfer" folder
  • Send/Receive to sync the folders with the server

If the transferred folders still don't appear you may have to recreate each of the folders in webmail, then transfer the emails from the local folders to the newly created folders in the Third Party client.

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