PROBLEM
What should I set my atmail accounts spam filter sensitivity as?
ENVIRONMENT
- On-Premise Server + WebMail Installations: Version 7.0 > Current Version
CAUSE
Anti-Spam requirement.
RESOLUTION
By default the WebMail > Settings > Anti-Spam Settings > Spam Filter Sensitivity is set to "5". This setting can be changed by the user, however "5" is the recommended setting. Some user may wish to raise the level to ensure legitimate emails are not marked as spam, however, this can also cause an increase of spam received without the selected "Message Classification" running.
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