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External IMAP Client - Mac Mail

Stewart -

PROBLEM
I want my users to be able to configure their atmail accounts with Mac Mail.

ENVIRONMENT

  • On-Premise Server + WebMail Installations: Version 6.0 > Current Version
  • Webmail Only Installations: Version 6.0 > Current Version

CAUSE
Requirement for Mac Mail configuration.

RESOLUTION

Required details

To connect your atmail account to Mac Mail you will need the following:

  • Email Address
  • Email Password
  • WebMail login page URL.

Note: The WebMail login page is required for outgoing and incoming settings of your account in Mac Mail. If you WebMail login page is http://domain.com/mail/ then your outgoing and incoming settings will be mail.domain.com.

Setting up new account

Open Mail (click it on the Dock or open it from the Applications folder).

If the "Welcome to Mail" assistant does not appear, choose 'Add Account' from the 'File' menu.

Fill in the Full Name, Email address, and Password fields.



Note
: Your email account password will be stored in Keychain to allow you to automatically log in to your email account when you open Mail.

Deselect 'Automatically set up account' if it is enabled. Click Continue to proceed.

Choose the proper Account Type.

Give your account a useful description, such as "Anne's atmail account" or "Juan's atmail email account". It can be called whatever you want.

Enter your Incoming Mail Server, User Name and Password. Click Continue to proceed.


If prompted, enter your Incoming Mail Security settings. Click Continue to proceed.

For Outgoing Mail Server, a useful description such as "atmail's Outgoing Mail Server" or "atmail Outgoing Mail Server".

Enter the Outgoing Mail Server details.

If necessary, select 'Use Authentication' and enter your User Name and Password. Click Continue to proceed.

If prompted, enter your Outgoing Mail Security settings. Click Continue to proceed.

Verify your settings in the Account Summary. Check 'Take account online'. Click Create to complete the process.

Account Summary

After completing these steps you should be able to send and receive email via this account. If you can't send or receive email, contact your ISP for assistance (even if you don't use your ISP's email service). Have your email settings on hand to inform the ISP support of the needs of your email service provider.

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