PROBLEM
I need to know how to use the different license types available.
ENVIRONMENT
- On-Premise Server + WebMail Installations: Version 7.x
- Webmail Only Installations: Version 7.x
CAUSE
License requirements.
RESOLUTION
With Atmail there are several different license types available. Trial, Basic, Pro and Atmail 7 Loyalty (Pro W/O ActiveSync). Users are assigned their license type by what domain or group they are within.
License Types
Trial Features
- Browser Webmail
- Mobile Webmail
- Mail Server
- Contacts
- Calendar
- Tasks
- Storage
- Outlook Sync
Basic Features
- Browser Webmail
- Mobile Webmail
- Mail Server
- Contacts
Pro Features
- Browser Webmail
- Mobile Webmail
- Mail Server
- Contacts
- Calendar
- Tasks
- Storage
- ActiveSync
- Outlook Sync
- Email Archiving
Atmail 7 Loyalty (Pro W/O ActiveSync) Features
- Browser Webmail
- Mobile Webmail
- Mail Server
- Contacts
- Calendar
- Tasks
- Storage
- Outlook Sync
⚠ No longer available for purchase. This license type was given to Atmail customers whom upgraded from Atmail 6 to Atmail 7 before Atmail 6 EOL on 30th June 2014.
Default License Type
Domains and users created on those Domains will be assigned to the default license type unless they are assigned to a domain or group with a custom type set.
WebAdmin > Settings > Global Settings > Default User License Type
Changing a Domains License Type
Edit Domain Settings
Select the domain you want to edit and click onto "Edit Domain Settings".
License Type
Domains and users created on those Domains will be assigned to this license type unless they are assigned to a domain or group with a custom type set.
Select the "License Type" you want for the domain and click onto "Save Settings".
Changing a Groups License Type
Edit Group Settings
Select the group you want to edit and click onto "Edit Group Settings".
License Type
Domains and users created on those Domains will be assigned to this license type unless they are assigned to a domain or group with a custom type set.
Select the "License Type" you want for the group and click onto "Save Settings".
Changing a Users Group
New User
Click to create a new email account. Specify the new user's details in the appropriate fields. Fields marked with an asterisk “*” are required. You can toggle optional fields using the “More Information” drop-down box, using the green ”+” (plus sign) and red ”-” (minus sign) buttons to add or remove fields as needed. Set the "User Group" you want for the new user. Click the “Create User” button when finished.
Edit User
Click to edit the selected email account. Specify the user's new details in the appropriate fields. You can toggle optional fields using the “More Information” drop-down box, using the green ”+” (plus sign) and red ”-” (minus sign) buttons to add or remove fields as needed. Set the "User Group" you want for the selected user. Click the “Update User” button when finished.
Drag and Drop Users
Sort users into groups by clicking and dragging them to the desired group.
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