How can we help?




Follow

POODLE – An SSL 3.0 Vulnerability (CVE-2014-3566)

Stewart -

SSL 3.0 has been disabled from the web front ends of the atmail cloud platform. Please contact [email protected] if you experience any issues. atmail recommends that all on-premise sys admins assess and respond to this vulnerability.

Have more questions? Submit a request

Comments


Contact our support team


+61 (7) 5357 6605       [email protected]