help centre
For more info visit status.atmail.com

How can we help?


Search our knowledge base for answers to
common questions and latest updates.



My activities New request

Follow

ManageSieve Plugin

Stewart -

PROBLEM

I want my WebMail only installation of Atmail to be able to support my mailservers ManageSieve protocol.

ENVIRONMENT

  • Webmail Only Installations: Version 6.0 > 7.8

CAUSE

If your mail server systems support the ManageSieve protocol you can use this plugin to add mail filter support to Atmail WebMail client only version.

RESOLUTION

Download

The ManageSieve Plugin can be downloaded via the following URL.

http://download.atmail.com/plugins/mail-plugins/ManageSieve.tgz

Installation

Upload

Upload via Atmail WebAdmin > Plugins > Add Plugin.


 

Have more questions? Submit a request

Comments


Contact our support team


+61 (7) 5357 6605       support@atmail.com