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Atmail 7.0 > 7.3.2 WebAdmin Guide

Stewart -

PROBLEM

I need to enable ActiveSync.

ENVIRONMENT

  • On-Premise Server + WebMail Installations: Version 7.0 > 7.3.2
  • Webmail Only Installations: Version 7.0 > 7.3.2

CAUSE

ActiveSync requirement.

RESOLUTION

Enabling Atmail ActiveSync

Enabling for all users

Log into the WebAdmin and go to Services > ActiveSync ® > Enable ActiveSync ® Service and turn on.

Enabling for specific users (Server edition only)

  • Log into the WebAdmin and go to Services > ActiveSync ® > Enable ActiveSync ® Service and turn on.
  • Go to WebAdmin > User Manager > Select Domain > Edit Domain Settings. Turn Inherit settings off. Turn Push Enabled off.

  • Create group that will use ActiveSync ®. Go to WebAdmin > User Manager > Select Group > Edit Group Settings. Turn Push Enabled on.



    Doing this will disable all user within the domain from using ActiveSync ®. Those users in the group will have access to use ActiveSync ®.

If you are using the Webmail client edition, ActiveSync can only be turned on/off globally.

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