How can we help?




Follow

system requirements

Dominic -

PROBLEM

What are the system requirements for installing atmail store (obj) ?

ENVIRONMENT

  • atmail store (obj)

CAUSE

Installation requirements.

RESOLUTION

Minimum system software requirements

  • Operating System
    • CentOS 7.x only
  • atmail suite & mail server (full stack)
  • Mailbox Format/Capabilities
    • MDBOX
    • IMAP Namespace delimiter must be set to a '/'
    • SIS (Single Instance Storage)
  • Object Storage End-point
    • Amazon Web Services (AWS) Simple Storage Service (S3)
    • CEPH Object Store deployments - CEPH (with RADOS Gateway enabled) - COMING SOON
    • OpenIO deployments - OpenIO client library - COMING SOON
  • Ext4 File system
    • Required for SIS
Have more questions? Submit a request

Comments


Contact our support team


+61 (7) 5357 6605       [email protected]