PROBLEM
How can my users configure their atmail accounts with their iOS devices?
ENVIRONMENT
- atmail suite
- atmail mail server
CAUSE
Requirement for iOS Mail configuration.
RESOLUTION
Required details
To connect your on-premises atmail account to iOS Mail you will need the following:
- Email Address
- Email Password
- Server Settings
- Basic Server Settings
Server addresses should be denoted by the system administrator. The below are examples of how you may wish to implement the addressing.
Incoming server
imap-yourdomain.com
or
pop-yourdomain.com
Port: 143 for IMAP, 110 for POP3
Outgoing server
smtp-yourdomain.com
Port: 25 or 587 - Secure Server Settings:
Incoming server
imap-yourdomain.com
or
pop-yourdomain.com
TLS - Port: 143 for IMAP, 110 for POP3
SSL - Port: 993 for IMAP, 995 for POP3
Outgoing server
smtp-yourdomain.com
TLS - Port: 25 or 587
SSL - Port: 465
⚠ Note: Connection via Secure Server Settings is highly recommended. IMAP is also preferred over POP3. If you are unsure on what settings to use with your on-premises atmail account, please contact your on-premises atmail webadmin/Account Manager.
Setting up new account
Unlock your device and go to Settings.
Tap onto Mail.
Tap onto Accounts.
Tap onto Add Account.
Select Other from the account type list.
Tap onto Add Mail Account.
Now you can enter your account details.
You can now set your account incoming and outgoing server options.
Once you have entered your account details, click Next to continue and verify your account.
Ensure Mail is enabled and tap onto Save.
Account setup on your iOS device is now complete.
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