PROBLEM
How can my users configure their atmail cloud accounts with their Samsung Galaxy s5 devices?
ENVIRONMENT
- atmail cloud
CAUSE
Requirement for Samsung Galaxy s5 Mail configuration.
RESOLUTION
Required details
To connect your atmail cloud account to Samsung Galaxy s5 Mail you will need the following:
- Email Address
- Email Password
- Server Settings
Secure Server Settings
- US-EAST Servers
- Incoming server
imap.us-east.atmailcloud.com
or
pop.us-east.atmailcloud.com
Port: 993 for IMAP, 995 for POP3 - Outgoing server
smtp.us-east.atmailcloud.com
Port: 465
- Incoming server
- EU-WEST Servers
- Incoming server
imap.eu-west.atmailcloud.com
or
pop.eu-west.atmailcloud.com
Port: 993 for IMAP, 995 for POP3 - Outgoing server
smtp.eu-west.atmailcloud.com
Port: 465
- Incoming server
⚠ Note: Connection via IMAP is preferred over POP3. If you are unsure on what settings to use with your atmail cloud account, please contact your atmail cloud webadmin/Account Manager.
Setting up new account
Unlock your device and go to Settings.
Find and tap onto Accounts.
Tap onto Add account.
Find and tap onto Email.
You can now enter your email address and password. Once entered, tap onto MANUAL SETUP.
Select your account type. IMAP recommended.
Enter your Incoming server settings. Tap onto Next to continue.
Enter your Outgoing server settings. Tap onto Next to continue.
Set your account options as desired and tap onto Next to continue.
You can now give the account a name and set outgoing messages name. Tap onto Done to complete account setup.
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