help centre
For more info visit status.atmail.com

How can we help?


Search our knowledge base for answers to
common questions and latest updates.



My activities New request

Follow

External CALDAV Client - iOS Calendar

Dominic -

PROBLEM
How can my users access their atmail calendars with their iOS devices?

ENVIRONMENT

  • atmail suite
  • atmail mail server

CAUSE
Requirement for iOS calendar configuration.

RESOLUTION

Required details

To connect your on-premises atmail account to iOS calendar you will need the following:

  • Email Address
  • Email Password
  • Server Address: https://yourdomain.com:8443/calendars/user1@yourdomain.com/default/

Setting up new account

Unlock your device and go to Settings.

IMG_0037.PNG

Tap onto Calendar.

IMG_0070.PNG

Tap onto Accounts.

IMG_0071.PNG

Tap onto Add Account.

IMG_0060.PNG

Select Other from the account type list.

IMG_0041.PNG

Tap onto CalDAV Account.

IMG_0062.PNG

Now you can enter your account details.

IMG_0063.PNG

Server Address: https://yourdomain.com:8443/calendars/user1@yourdomain.com/default/

IMG_0064.PNG

Once authenticated, make sure Calendars is enabled.

IMG_0066.PNG


Your CalDAV account is now successfully configured.


IMG_0067.PNG

To access your calendar, return to the home screen and click the Calendar application.

IMG_0059.PNG

Tap Calendars to see available calendars for the application.

IMG_0068.PNG

Make sure your calendar is ticked. You can now create new events and view all previously created events associated with this calendar within the application.

IMG_0069.PNG

Have more questions? Submit a request

Comments


Contact our support team


+61 (7) 5357 6605       support@atmail.com