PROBLEM
How can my users access their atmail calendars with their iOS devices?
ENVIRONMENT
- atmail suite
- atmail mail server
CAUSE
Requirement for iOS calendar configuration.
RESOLUTION
Required details
To connect your on-premises atmail account to iOS calendar you will need the following:
- Email Address
- Email Password
- Server Address: https://yourdomain.com:8443/calendars/user1@yourdomain.com/default/
Setting up new account
Unlock your device and go to Settings.
Tap onto Calendar.
Tap onto Accounts.
Tap onto Add Account.
Select Other from the account type list.
Tap onto CalDAV Account.
Now you can enter your account details.
Server Address: https://yourdomain.com:8443/calendars/user1@yourdomain.com/default/
Once authenticated, make sure Calendars is enabled.
Your CalDAV account is now successfully configured.
To access your calendar, return to the home screen and click the Calendar application.
Tap Calendars to see available calendars for the application.
Make sure your calendar is ticked. You can now create new events and view all previously created events associated with this calendar within the application.
Comments